正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧猴王出世抄底制胜绝招指标公式

大智慧猴王出世抄底制胜绝招指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-06-18 来源:互联网
大智慧指标公式源码介绍:

大智慧猴王出世抄底制胜绝招指标公式:

Var1:=MA(CLOSE,5);
Var2:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var3:=SMA(Var2,5,1);
Var4:=REF(CLOSE,1);
Var5:=SMA(MAX(CLOSE-Var4,0),8,1)/SMA(ABS(CLOSE-Var4),8,1)*100;
Var6:=SMA(MAX(CLOSE-Var4,0),21,1)/SMA(ABS(CLOSE-Var4),21,1)*100;
花果山: if(100-Var3<20 AND Var6<25,Var3+15,32.86),stick,linethick1,colorf00ff0;32.86,stick,linethick1,color000000;
山顶: if(100-Var3<30,Var3+5,32.86),stick ,linethick1, COLORRED;32.86,stick ,linethick1, COLOR000000;
山腰: if(100-Var3<50,Var3,32.86),stick ,linethick1, COLORGREEN;32.86,stick ,linethick1, COLOR000000;
山脚: if(100-Var3<50,Var3-15,32.86),stick ,linethick1, COLORYELLOW;32.86,stick ,linethick1, COLOR000000;
水帘洞: if(Var5<40 AND Var6<50 AND Var3>70,30,100-Var3),stick,linethick7,color0fff00;100-Var3,stick,linethick7,color000000;
猴王: 100-Var3;
猴王出世1: CROSS(Var5,10) AND CROSS(Var6,20)*125;
猴王出世2: CROSS(猴王,10)*125;
{DRAWICON(猴王出世1=125,130,1);};

大智慧猴王出世抄底制胜绝招指标公式实例图解:

大智慧猴王出世抄底制胜绝招指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
一分时时彩 幸运时时彩 五分时时彩 亿信彩票开奖 荣鼎彩开奖 幸运时时彩 大发时时彩 贵州快3 一分时时彩 北京pk10