正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧趋势K线买卖波段操盘指标公式

大智慧趋势K线买卖波段操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-05-31 来源:互联网
大智慧指标公式源码介绍:

大智慧趋势K线买卖波段操盘指标公式:

DRAWGBKLAST(CLOSE>0, STRIP(RGB(0,40,0),RGB(0,40,0),0));
DRAWTEXTREL(10,0,'白紫色持股.'),LINETHICK3,ColorFF00FF;
DRAWTEXTREL(10,50,'黑绿色持币.'),LINETHICK3,Color00FF00;
卖线:EMA(((SLOPE(CLOSE,25) * 25) + CLOSE),75),LINETHICK2,coloryellow;
买线:EMA(CLOSE,7),LINETHICK1,colorFFFFFF;
FILLRGN(买线,卖线,买线>=卖线,RGB(128,0,128));
FILLRGN(卖线,买线,卖线>=买线,RGB(0,128,0));
短线:EMA(CLOSE,1),LINETHICK2,COLOR004000;
FILLRGN(买线,短线,买线>=短线,RGB(1,0,2)),COLOR004000;
FILLRGN(短线,买线,短线>=买线,RGB(255,255,255));
BDGD:=C=HHV(C,13);
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),ColorFFFFFF,POINTDOT,LINETHICK2;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,LINETHICK0;
STICKLINE(GDSJ<=6,高点,高点,8,0),COLORFF00FF;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低点:REF(C,DDSJ),Color00FFFF,POINTDOT,LINETHICK2;
STICKLINE(DDSJ<=6,低点,低点,8,0),COLOR00FF00;
aa:=(ref(close,1)+ref(close,2)+open)/3;
{看色买卖}
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;
{立体柱子:淡蓝色}
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLORFF6600;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORFF7700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORFF9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORFFBB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFFDD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORFFEE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORFFFF00;
{立体柱子:红色}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000033;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000DD;
VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF (C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2) =HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3) =HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
红持:var9Q,color0000ff,LINETHICK0;
{立体柱子:红色}
STICKLINE(VAR9Q,C,(O+C)/2,8,0),COLOR000044;
STICKLINE(VAR9Q,C,(O+C)/2,7,0),COLOR000055;
STICKLINE(VAR9Q,C,(O+C)/2,6,0),COLOR000066;
STICKLINE(VAR9Q,C,(O+C)/2,5,0),COLOR000077;
STICKLINE(VAR9Q,C,(O+C)/2,4,0),COLOR000099;
STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR0000BB;
STICKLINE(VAR9Q,C,(O+C)/2,2,0),COLOR0000DD;
STICKLINE(VAR9Q,C,(O+C)/2,1,0),COLOR0000FF;
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
粉变:varaQ,colorff99ff,LINETHICK0;
STICKLINE(VARAQ,C,(O+C)/2,8,0),COLORFF11FF;
STICKLINE(VARAQ,C,(O+C)/2,7,0),COLORFF22FF;
STICKLINE(VARAQ,C,(O+C)/2,6,0),COLORFF33FF;
STICKLINE(VARAQ,C,(O+C)/2,5,0),COLORFF55FF;
STICKLINE(VARAQ,C,(O+C)/2,4,0),COLORFF77FF;
STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF99FF;
STICKLINE(VARAQ,C,(O+C)/2,2,0),COLORFFBBFF;
STICKLINE(VARAQ,C,(O+C)/2,1,0),COLORFFDDFF;
VARBQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<>HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
银灰跌:varbQ,color888888,LINETHICK0;
{立体柱子:银色}
STICKLINE(VARBQ,C,(O+C)/2,8,0),COLOR333333;
STICKLINE(VARBQ,C,(O+C)/2,7,0),COLOR444444;
STICKLINE(VARBQ,C,(O+C)/2,6,0),COLOR555555;
STICKLINE(VARBQ,C,(O+C)/2,5,0),COLOR777777;
STICKLINE(VARBQ,C,(O+C)/2,4,0),COLOR999999;
STICKLINE(VARBQ,C,(O+C)/2,3,0),COLORBBBBBB;
STICKLINE(VARBQ,C,(O+C)/2,2,0),COLORDDDDDD;
STICKLINE(VARBQ,C,(O+C)/2,1,0),COLORFFFFFF;
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
绿买:varcQ,color00ff00,LINETHICK0;
STICKLINE(VARCQ,O,(O+C)/2,8,0),COLOR004400;
STICKLINE(VARCQ,O,(O+C)/2,6,0),COLOR005500;
STICKLINE(VARCQ,O,(O+C)/2,5,0),COLOR007700;
STICKLINE(VARCQ,O,(O+C)/2,4,0),COLOR009900;
STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR00BB00;
STICKLINE(VARCQ,O,(O+C)/2,2,0),COLOR00DD00;
STICKLINE(VARCQ,O,(O+C)/2,1,0),COLOR00FF00;
VARDQ:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF (C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);
蓝抛:vardQ,colorff9900,LINETHICK0;
STICKLINE(VARDQ,O,(O+C)/2,8,0),COLORFF1100;
STICKLINE(VARDQ,O,(O+C)/2,7,0),COLORFF2200;
STICKLINE(VARDQ,O,(O+C)/2,6,0),COLORFF3300;
STICKLINE(VARDQ,O,(O+C)/2,5,0),COLORFF5500;
STICKLINE(VARDQ,O,(O+C)/2,4,0),COLORFF7700;
STICKLINE(VARDQ,O,(O+C)/2,3,0),COLORFF9900;
STICKLINE(VARDQ,O,(O+C)/2,2,0),COLORFFBB00;
STICKLINE(VARDQ,O,(O+C)/2,1,0),COLORFFDD00;
ZDF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
STICKLINE(ZDF>9.8,OPEN,CLOSE,8,0),color004444;
STICKLINE(ZDF>9.8,OPEN,CLOSE,7,0),color005555;
STICKLINE(ZDF>9.8,OPEN,CLOSE,6,0),color006666;
STICKLINE(ZDF>9.8,OPEN,CLOSE,5,0),color007777;
STICKLINE(ZDF>9.8,OPEN,CLOSE,4,0),color009999;
STICKLINE(ZDF>9.8,OPEN,CLOSE,3,0),color00BBBB;
STICKLINE(ZDF>9.8,OPEN,CLOSE,2,0),color00DDDD;
STICKLINE(ZDF>9.8,OPEN,CLOSE,1,0),color00FFFF;

大智慧趋势K线买卖波段操盘指标公式实例图解:

大智慧趋势K线买卖波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
一分时时彩 五分时时彩 500万彩票 幸运时时彩平台 大资本登录 上海11选5 亚洲彩票 小米彩票开奖 500万彩票网 幸运时时彩开奖结果