正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧主力筹码分布进场指标公式

大智慧主力筹码分布进场指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-05-31 来源:互联网
大智慧指标公式源码介绍:

大智慧主力筹码分布进场指标公式:

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄秘撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
庄秘进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大筹金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
大筹金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;
aa:=WINNER(CLOSE+CLOSE*15/100)*100;
bb:=WINNER(CLOSE+CLOSE*0/100)*100;
cc:=aa-bb;
dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
ee:=cc<3 and dd<0.5 and OPEN<>LOW;
a1:=DYNAINFO(6);
a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));
a3:=VOL/WINNER(LOW);
a4:=REF(HHV(CLOSE,120),1);
a5:=REF(LLV(CLOSE,120),1);
a6:=100*(CLOSE-a5)/(a4-a5);
a7:=a2>0 or a2=1;
a8:=a7 and a3/REF(a3,3)>=3 and a6<80;
a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);
a10:=a8 and a9;
a11:=IF(FILTER(a8,3),5,0);
a12:=IF(FILTER(a10,3) or ee,10,0);
筹码进场日:IF(a11,8,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
筹码加仓日:IF(a12,88,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
STICKLINE(a11,0,5,5,0),colorff7700;
STICKLINE(a11,0,5,4.5,0),colorff8800;
STICKLINE(a11,0,5,4,0),colorff9900;
STICKLINE(a11,0,5,3.5,0),colorffaa00;
STICKLINE(a11,0,5,3,0),colorffbb00;
STICKLINE(a11,0,5,2.5,0),colorffcc00;
STICKLINE(a11,0,5,2,0),colorffdd00;
STICKLINE(a11,0,5,1,0),colorffee00;
STICKLINE(a12,0,15,4.5,0),color102099;
STICKLINE(a12,0,15,4,0),color1020aa;
STICKLINE(a12,0,15,3.5,0),color1020bb;
STICKLINE(a12,0,15,3,0),color1020cc;
STICKLINE(a12,0,15,2.5,0),color1020dd;
STICKLINE(a12,0,15,2,0),color1020ee;
STICKLINE(a12,0,15,1,0),color1020ff;
DRAWTEXT(a11,8,'筹码进场');
DRAWTEXT(a12,17,'筹码加仓');
Var1:=REF(LOW,1);
Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),13,1)*4;
Var3:=EMA(Var2,13);
Var4:=LLV(LOW,34);
Var5:=EMA(IF(LOW<=Var4,Var3,0),3);
主力进场:
STICKLINE(Var5>REF(Var5,1),0,Var5,7,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;
Var6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-
LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV
(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var8:=Var6<REF(Var7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var8 AND COUNT(Var8,30)=1,40,'★注意有筹码进场迹象');

大智慧主力筹码分布进场指标公式实例图解:

大智慧主力筹码分布进场指标公式

大智慧指标相关阅读
  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
小米彩票网址是多少 大有彩票开户 小米彩票官方网站 幸运时时彩平台 幸运时时彩官网 500万彩票 北京pk10 快赢彩票 北京pk10 快赢彩票