正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧黑马买点波段操盘指标公式

大智慧黑马买点波段操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-05-05 来源:互联网
大智慧指标公式源码介绍:

大智慧黑马买点波段操盘指标公式:

WWWDE16:=(OPEN > WMA(CLOSE,233));
 VAR51:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR62:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR75:=VAR62 - 100;
 VAR89:=VAR51 - 100;
 VAR886:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);
 VAR557:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR666:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR747:=VAR62 - 100;
 VAR855:=VAR51 - 100;
 财富股池:=(OPEN > WMA(CLOSE,233));
 WWWDE163:=(OPEN > WMA(CLOSE,233));
 VAR5:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR6:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR7:=VAR6 - 100;
 VAR8:=VAR5 - 100;
 VAR88:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);
 VAR55:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR66:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR74:=VAR6 - 100;
 VAR85:=VAR5 - 100;
 RSV:=(((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100))*(VAR88);
趋势:(MA((3)*(SMA(RSV,6,1)) - (2)*(SMA(SMA(RSV,5,1),5,1)),2))*(VAR88),Linethick2,coloryellow;
 VAR1:=(3)*(SMA(((CLOSE - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
 VAR2:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
 VAR3:=VAR2 - 100;
 VAR4:=VAR1 - 100;
背离:(FORCAST(((-1))*(VAR3),21))*(VAR88),Linethick2,Color9933FF;
 晓柔:DRAWTEXT((CROSS(趋势,背离))*(VAR88),背离,'黑马'),colorred;
 RSV1:=((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100);
 中期:=SMA(RSV1,21,1);
 DE163:=SMA(中期,21,1);
 短期:=(3)*(中期) - (2)*(DE163);
 钱龙:DRAWTEXT((CROSS(背离,趋势))*(VAR88),背离,'●'),Color00FF00;
 晓柔2:DRAWTEXT(((趋势)/(背离) > (8)*(VAR88)) and (背离 < 10) and (趋势 > 80),(趋势)*(1.120000004768),'跑'),Color00FF00;
 RSV11:=((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100);
 中1期:=SMA(RSV1,21,1);
 DE16:=SMA(中1期,21,1);
 短1:=(3)*(中1期) - (2)*(DE163);
 钱龙2:DRAWTEXT((背离 < (5)*(VAR88)) and (趋势 > (60)*(VAR88)),(趋势)*(1.120000004768),'跑'),Color00FF00;
 跟踪天数:(BARSLAST((趋势 < 背离)))*(VAR88),colorred;
 VAR500:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR600:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR700:=VAR600 - 100;
 VAR800:=VAR500 - 100;
 主力控盘:(CYW)*(VAR88),ColorStick,coloryellow;
 (CYW)*(VAR88),ColorStick,coloryellow;
 DE13:=(OPEN > WMA(CLOSE,233));
 VAR50:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR60:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR70:=VAR60 - 100;
 VAR80:=VAR50 - 100;
 VAR880:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);
 VAR550:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR660:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
 VAR740:=VAR60 - 100;
 VAR850:=VAR50 - 100;

大智慧黑马买点波段操盘指标公式实例图解:

大智慧黑马买点波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
北京pk10 500万彩票网 北京两步彩走势图 500彩票网 荣鼎彩 500彩票网 亿信彩票注册 广西快3走势 广东11选5走势图 北京pk10