正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧超级布林BOLL操盘指标公式

大智慧超级布林BOLL操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-03-29 来源:互联网
大智慧指标公式源码介绍:

大智慧超级布林BOLL操盘指标公式:

MA3:=MA(C,3);
YTSL:=(3*C+L+O+H)/6;
辰星线: (20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLORFFFF00;
牵牛线:MA(C,26),COLOR669933;
PARTLINE(牵牛线,MA3<=辰星线,RGB(255,0,255)),CROSSDOT;
中轨:=MA(C,26);
 上轨:=中轨+STD(C,20);
 下轨:=中轨-STD(C,20);
 上极限:(中轨+2*STD(C,20)),COLORFF937F,LINETHICK2;
 下极限:(中轨-2*STD(C,20)),COLORWHITE,LINETHICK2;
 急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;
 VAR1:=(C>REF(C,1) AND C>REF(C,2));
 VAR2:=(REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR3:=(REF(VAR2,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VAR4:=(REF(VAR3,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR5:=(REF(VAR4,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VAR6:=(REF(VAR5,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR7:=(REF(VAR6,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VAR8:=(REF(VAR7,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR9:=(REF(VAR8,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VARA:=(REF(VAR9,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VARB:=(REF(VARA,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VARC:=(REF(VARB,1) AND C<=REF(C,1) AND C>=REF(C,2));
PARTLINE(辰星线,VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,RGB(255,100,100)),CROSSDOT;
 VARD:=(C<REF(C,1) AND C<REF(C,2));
 VARE:=(REF(VARD,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VARF:=(REF(VARE,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR10:=(REF(VARF,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VAR11:=(REF(VAR10,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR12:=(REF(VAR11,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VAR13:=(REF(VAR12,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR14:=(REF(VAR13,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VAR15:=(REF(VAR14,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR16:=(REF(VAR15,1) AND C>=REF(C,1) AND C<=REF(C,2));
 VAR17:=(REF(VAR16,1) AND C<=REF(C,1) AND C>=REF(C,2));
 VAR18:=(REF(VAR17,1) AND C>=REF(C,1) AND C<=REF(C,2));
PARTLINE(辰星线,VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,RGB(255,0,255)),CROSSDOT;
 VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
 VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
 DRAWTEXT(VAR19,L,'←短买'),COLOR33FFCC;
 DRAWTEXT(VAR1A,H+0.1,'←离场'),COLORFF99FF;

大智慧超级布林BOLL操盘指标公式实例图解:

大智慧超级布林BOLL操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票开奖记录数据分析 幸运时时彩开奖结果 千禧彩票手机app下载 亿信彩票登入 小米彩票平台 乐彩网导航 山东群英会怎么玩 五分时时彩 亿信彩票开户 小米彩票网址